Results 1 to 3 of 3

Thread: Great pyramid of Khufu suddenly appeared on my route

  1. #1
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    509

    Default Great pyramid of Khufu suddenly appeared on my route

    Creating a new route in TSRE version 7.002. I noticed that there was a void toward the edge of my "world". I tried some things to fill in the void, usually moving over the location and enabling generation of tiles seems to do the trick. However in this case it didn't work but instead left this pyramid shape.

    pyramid.jpg

    At first I thought it was just one of those anomalies in the terrain which you can get rid of using the flatten tool. However when I approach the pyramid (which I have named Khufu in honor of the great pyramid at Giza in Egypt) it starts to disappear:

    pyramid2.jpg

    and when I reach where it appears to be, it has totally disappeared.

    Not sure what to do about this, other than adding lots of trees to hide it. Fortunately it is some distance from the active part of the route.

    Thoughts? Is there something I could edit in the tile files to get rid of it?

    Jon

  2. #2
    Join Date
    May 2010
    Location
    Northern Virginia, United States of America
    Posts
    1,712

    Default

    It's in your distant mountain terrain. Go to Settings>Terrain Editing from the top drop-downs and select "Distant Terrain"

    You should then see only your distant terrain and should be able to flatten that as you would anything else. Just be sure to set the teerain editing back to "Detailed Terrain" when done.

  3. #3
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    509

    Default

    That worked! Thanks.

    Jon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->