Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: Piggyback to Macon

  1. #1

    Default Piggyback to Macon

    i need some help with an activity.

    i leave the intermodel yard at 9:03am on the activity and arrive at the red signal 9:30am and i sit there for an hour and a half and no train show up. it's suppose to take 2 hr and 45 mins to get to macon on the activity. any help from anyone. please tell me what to do and or should i delete this activity.


    Jdark34

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,047

    Default

    What route?
    Cheers
    Derek

  3. #3

    Default

    NS Atlanta and Macon Route

  4. #4
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    527

    Default

    Are you running under MSTS or Open Rails? Some activities designed for MSTS don't always work the same under OR.

    Jon

  5. #5

    Default

    Open Rails

  6. #6
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    527

    Default

    What I find helpful when running with OR is to open the dispatcher window and see what AI traffic is running and where it is when you get the red. You might be able to manually work around the problem or see where there are conflicts and adjust the activity accordingly. I had some issues running activities on Surfliner 2 and had to adjust the passenger schedules and/or change the departure times of freights to get it all to play nicely.

    Jon

  7. #7

    Default

    how do i open the dispatcher window and see what AI traffic coming Jon? can you show me how to do that.

  8. #8
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,711

    Default

    The answer is in a book. Page 58-59ish


  9. #9
    Join Date
    Dec 2009
    Location
    Clarion, PA
    Posts
    119

    Default

    Is the red signal that will not change happening just past the Mars Factory where the line goes from single track to double track? I ask because I had made a couple activities for that route a couple years ago. They were local jobs and had no AI and I was getting a red signal there. After some digging I discovered there were two phantom signals in that location, one on each track. If you use Goku`s route editor go to the part of the forum here for his RE and search for Phantom Signals.
    Mark

  10. #10

    Default

    i look up phantom signals on here and i will find my answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->