Results 1 to 10 of 10

Thread: Open Rails detected a track section that is not present in the tsection.dat

  1. #1

    Default Open Rails detected a track section that is not present in the tsection.dat

    Open Rails detected a track section that is not present in the tsection.dat and cannot continue. Most likely you don't have Xtracks or Ytracks version that is needed to run this route. I'm getting this error loading the South Rail route for Open Rails/MSTS. I have a friend that has his working fine. I'm trying to fix the grey track for missing textures for these maps and I installed xtracks, now I'm getting this error. Someone please help! grrr.jpg

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,022

    Default

    I do not have the route, nor do I have details of the global tsection that it needs.
    I assume that you have ytracks installed?

    Can you have a look at the documentation and see what global tsection is needed?
    Cheers
    Derek

  3. #3
    Join Date
    Sep 2005
    Location
    Gandangara Estate, Sutherland Shire. N.S.W, Australia.
    Posts
    1,656

    Default

    Quote Originally Posted by mastere View Post
    . I'm trying to fix the grey track for missing textures grrr.jpg
    Do as Derek advises and if that does not fix it; when I get the grey track sections I run RouteRiter, replaceing missing ACE files
    with files found in other routes, and that usually fixes it and if not it usually means I have "Load DDS textures instead of ACE" selected either way if I have the wrong selection I get the grey tracks.

    Derek has a lot more knowledge than I do so do whatever he advises, I'm just letting you know what my experiences have been.

    Regards

    Daniel
    Daniel - Sydney (Glad I'm not in Townsville)
    It used to be my favourite place in the world.

  4. #4

    Default

    Thanks. I'm currently trying Route Riter atm, I'll let you know how it goes, but for some reason this map does not have a document containing the needed global tsection.

  5. #5

    Default

    I could not get Route riter to work. Gave me run time errors.

  6. #6
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,022

    Default

    How large is the global tsection?
    How large is the route tsection?
    Cheers
    Derek

  7. #7

    Default

    5,172KB is the tsection I have got from xtracks.

  8. #8
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,022

    Default

    As near as I can tell that puts global tsection between version 38 and 42.

    I am not aware that South Rail used a non standard global tsection, so I would backup your current global tsection and update to the latest ( v56 ) in the library and see what happens.
    Cheers
    Derek

  9. #9

    Default

    Still is not working after downloading a new tsection and installing the latest xtracks.

  10. #10

    Default

    UPDATE: I reinstalled Southrail and it is now working! Thank you all for the help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->