Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Captcha Returns

  1. #21
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,570

    Default

    Quote Originally Posted by R. Steele View Post
    I've always thought it was "Planes, Trains, and Automobiles"? Why the Trucks...and believe me, some of those trucks and planes, do not look like any I've ever seen...alien influence? I seem to have more trouble logging on with the laptop, than the desktop?
    They mess with the images, I assume to throw off any AIs that might try to sneak through. That said, the captcha appears to be gone...for now

  2. #22
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,416

    Default

    Quote Originally Posted by ebnertra000 View Post
    They mess with the images, I assume to throw off any AIs that might try to sneak through. That said, the captcha appears to be gone...for now
    Nope, 5:40PM pst and had to go through it twice, got forum page, went to New Posts and had to do the captcha again...that's bothersome. Once should get me into a sessions to go anywhere in the forum....shouldn't it? Who is attacking the forum...anyway?
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  3. #23
    Join Date
    Jun 2004
    Location
    Ontario, Canada
    Posts
    518

    Default

    Yeh ! It might be a slight inconvenience but if it stops some idiot from hacking the forum ----- Then it's all worthwhile . Right ?

  4. #24
    Join Date
    Apr 2015
    Location
    N/A
    Posts
    1,153

    Default

    Not going to lie, the captcha method just to browse these forums, is getting a bit out of hand. For someone like myself, it's almost starting to be pointless to click the images, just to see postings with such odd comments..
    https://i.imgur.com/LPZNEX4.png

  5. #25

    Default

    This morning the thing is doing weird Twilight Zone stuff. I on purpose checked off the wrong pictures and it still let me in. All yesterday after checking off the correct pics it said I got it wrong and yet still let me in. What's the purpose of the %$$# thing if all that is allowed?

  6. #26

    Default

    Sadly I just don't visit the site when that page pops up...hopefully it is gone for good.

  7. #27

    Default

    FWIW, Tapatalk is running again.

    Sent from my SM-G981U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->