Results 1 to 7 of 7

Thread: Shape viewer for dds

  1. #1
    Join Date
    Aug 2003
    Location
    Chalmette, Louisiana
    Posts
    208

    Default Shape viewer for dds

    Hi everyone

    I installed the shape viewer for dds but when viewing in conbuilder I get a message "Error 91 - Object variable or With block variable not end." I have no idea if this s a shapeviewer or conbuilder issue. Any help appreciated.

    AJ

  2. #2
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,707

    Default

    Quote Originally Posted by asteph627 View Post
    Hi everyone

    I installed the shape viewer for dds but when viewing in conbuilder I get a message "Error 91 - Object variable or With block variable not end." I have no idea if this s a shapeviewer or conbuilder issue. Any help appreciated.

    AJ


    Did you copy the new trainlib.ocx (date 11.5.2019 size 288kb) over to C:\windows\SysWOW64 ?

  3. #3
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,762

    Default

    Quote Originally Posted by asteph627 View Post
    Hi everyone

    I installed the shape viewer for dds but when viewing in conbuilder I get a message "Error 91 - Object variable or With block variable not end." I have no idea if this s a shapeviewer or conbuilder issue. Any help appreciated.

    AJ
    When you try to use the ConBuilder/Shapeviewer interface to view a DDS which button are you trying to use? E or W or S? (Engine or Wagon or Shape). If you are using the S button try the other depending on what the shape is.

    Also what happens when you use Shapeviewer by itself to view the DDS?
    Charles

  4. #4
    Join Date
    Aug 2003
    Location
    Chalmette, Louisiana
    Posts
    208

    Default

    I have done all the steps you mentioned without success. when I use Shapeviewer by itself, I get a picture of track going from bottom of screen to the top with nothing on it and the little box on the top right corner with the error message

  5. #5
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,762

    Default

    Quote Originally Posted by asteph627 View Post
    I have done all the steps you mentioned without success. when I use Shapeviewer by itself, I get a picture of track going from bottom of screen to the top with nothing on it and the little box on the top right corner with the error message
    Then your problem is with Shapeviewer not ConBuilder.
    Charles

  6. #6

    Default

    Read the instructions in this zip file & install the new SView22.msi:
    shapeviewerdds.zip from the TS Library

  7. #7
    Join Date
    Aug 2003
    Location
    Chalmette, Louisiana
    Posts
    208

    Default

    Quote Originally Posted by Hidetoshi6721 View Post
    Read the instructions in this zip file & install the new SView22.msi:
    shapeviewerdds.zip from the TS Library
    Thanks, I uninstalled the old shape viewer and installed the new one in the zip file and it worked.

    AJ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->