Results 1 to 6 of 6

Thread: Random Pink Coloring on Structures and Vehicles

  1. #1
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,733

    Default Random Pink Coloring on Structures and Vehicles

    Hello, I have noticed this Pinkish coloring on aspects of buildings and vehicles in TSRE5 V0.698. Does this indicate something wrong with the particular part(s) of the object? They all appear as normal in Shape Viewer and in Open Rails.
    Is it just an anomaly in TSRE5?

    Pink Coloring.jpg

    Thanks for any input on this.

  2. #2
    Join Date
    Nov 1999
    Location
    Doreen, Victoria, Australia.
    Posts
    7,026

    Default

    You would be advised to get the latest version of TSRE5, its up to V7.02
    Cheers
    Derek

  3. #3
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    568

    Default

    It's a missing texture. TSRE highlights them pink.

  4. #4
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,581

    Default

    Quote Originally Posted by rdayt View Post
    It's a missing texture. TSRE highlights them pink.
    Nah, those are black, unless that's changed since v0.7.002. I've seen this before, and I think it had something to do with UVW coordinates not being read correctly

  5. #5
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,733

    Default

    The objects appear normally in OR and with Shape Viewer, I figured it was just the way TSRE5 was reading and dealing with the file.
    Thank you for these answers.

  6. #6

    Default

    TSRE reverses the faces on some shapes without any known reason...

    Sent from my SM-G981U using Tapatalk

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->