Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Train Director 3

  1. #11
    Join Date
    Jun 2001
    Location
    Yamba, N.S.WALES, Australia
    Posts
    4,181

    Default

    Quote Originally Posted by NorthernWarrior View Post
    ....shame there's not a hot key to activate though......
    I agree. It's annoying having to go to the menu each time.

    I have also found what appears to be a functional glitch associated with a couple of the double-head signals on the Inverness line to Perth.
    The first small track section after the signal will not turn green and thus a train just sits there, waiting and waiting and waiting!
    I have asked for input on their "forum" but to no avail......yet.
    IBM XT i386; 512Kb RAM; 5.25" FDD; 1.4Mb FDD; 5Mb HDD; VGA 256-colour graphics card; AdLib soundcard; DR DOS 6.0; Windows 3.0

  2. #12
    Join Date
    Jun 2001
    Location
    Yamba, N.S.WALES, Australia
    Posts
    4,181

    Default

    Thanks to an email from the developer I fixed the problem and it's a tip for others:

    Download a signal script, unzip to a folder (any name and anywhere, but logic says to label it 'Signals' and put it in the Train Director folder) and then start the game.

    Go to Edit/Preferences/Environment and place that folder's address in the "Directories with signal scripts" field.

    Simple!
    IBM XT i386; 512Kb RAM; 5.25" FDD; 1.4Mb FDD; 5Mb HDD; VGA 256-colour graphics card; AdLib soundcard; DR DOS 6.0; Windows 3.0

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->