Results 1 to 2 of 2

Thread: OR rookie has issues

  1. #1
    Join Date
    Aug 2004
    Location
    carmel valley, ca, us.
    Posts
    214

    Default OR rookie has issues

    Hello all, I've finally retired the old XP machine, and have installed MSTS/OR in the new Windows 10 rig. It has not been smooth, but I am making progress.
    A few things I've noticed:
    The wide screen view is very welcome...except it seems to be a cropped from 4X3 format, and so offers less view than the old 4X3 view.

    Sound is all over the map...it seems nothing is like it was in the old MSTS application. For the most part, that is OK, but, with certain steam locomotives, the sound is a huge mess. Funny thing is....older models seem to have more intact sound (e.g. the original 3DTS engines....ATSF 3751, and the SP cab-forwards and Consuls), whereas later models.......like the SP 4449 are so bad as to be unusable......it's the feedwater pump, or whatever it is called.....that sound overwhelms all other sounds, and seems to go on forever. I'm hoping there is some kind of "fix" for this....in MSTS it was by far my favorite steam locomotive.

    Then there is a glitch on the Willamette Pass route, on the "long haul, part 3" activity...starting at Cascade Summit. It directs me to single track with an advance approach signal, and an ultimate cornfield meet. If I'm remembering correctly, the activity is supposed to run with the opposing train properly meeting the player consist. In OR, this occurs. I've been reading about how OR prevents such glitches, but here, it seems to have created this one.

    Are there answers to these issues, or is this what to expect with OR? I use the Raildriver, which, in Windows 10, will only run in OR....so using the old MSTS is now OUT.

    One thing I love about OR is the smooth operation with the Raildriver, a huge improvement over MSTS ops.

    AA

  2. #2
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,475

    Default

    Lotta stuff going on here...first is this...whenever you have problems, zip up the OR log file -- default location is desktop, and attach it to the post. That will help people help you. Not only does it show specific problems, it also shows what options you have chosen to run OR with.

    The wide screen view is very welcome...except it seems to be a cropped from 4X3 format, and so offers less view than the old 4X3 view.
    If you are referring to the cabview, there are settings ( again the log will show these for your setup ) you can change. Try using Control+1 to switch a real 4:3 aspect on a widescreen...you should have black bars on either side. Also check to see what your settings are on Option\Video tab "% 2D cab stretch"?

    What version of OR are you using...certain versions have a tab for calibrating RailDriver...it works very well. I know it's working well now, but calibrating it could improve something.

    Lastly, start reading the manual, you'll do yourself a favor. OR can have a steep learning curve, but all of us are on the same path here.
    Last edited by R. Steele; 10-06-2021 at 01:48 AM.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
-->