Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Latest Versions of TSRE Have Command Message Box Appearing!?

  1. #1

    Question Latest Versions of TSRE Have Command Message Box Appearing!?

    Downloaded and tried the latest versions of TSRE, version TSRE5_v0.7.002, and then version TSRE5_v0.7.004.

    But every time I run TSRE executable, the main program window appears as well as a command message box appearing behind and partly to the side of the main program window! This happens on both the downloaded versions.

    If I close the command message box (by clicking the X at the top right of the box), the command box and the main program quits!!??

    This command message box doesn't appear for version TSRE5_v0.699!!

    The appearance of the command box is distracting, and as far as I can tell has no obvious purpose!?

    Why is a command box appearing for the latest versions of TSRE!?

    Running Windows 7 64 bit. And running TSRE with Administrator Privilege.

  2. #2

    Question

    No one else having this issue with TSRE versions 0.7.002 and later??

    Attached is a screen shot.

    TSRE_command_box_annotated.jpg


    In the meantime, I have gone back to version 0.699 of TSRE since there is no (apparent) command message box appearing when starting/running TSRE V0.699!!

  3. #3
    Join Date
    Dec 2006
    Location
    .
    Posts
    18

    Default

    The CMD window appears to me, it also appears to me (and I think we are not the only ones) I just minimize it and get to work.
    Goku, at the time gave an explanation of why it was shown that now I do not remember.

  4. #4

    Default

    Quote Originally Posted by meeshu View Post
    No one else having this issue with TSRE versions 0.7.002 and later??

    Attached is a screen shot.

    TSRE_command_box_annotated.jpg


    In the meantime, I have gone back to version 0.699 of TSRE since there is no (apparent) command message box appearing when starting/running TSRE V0.699!!
    This is not the issue,
    It seem that you are having lack of understanding how TSRE5 works.
    I ask Goku to comment on this please.

  5. #5

    Default

    Quote Originally Posted by gammaray84 View Post
    This is not the issue,
    It seem that you are having lack of understanding how TSRE5 works.
    I ask Goku to comment on this please.
    It is not due to lack of understanding, it is due to fact!

    Fact. Version 0.699 of TSRE does NOT have a command message box appearing when starting/running TSRE.

    Fact. Versions 0.7.002 and 0.7.004 of TSRE have a command message box appearing when starting/running TSRE.

    It Goku has been contacted regarding this command box appearing, then thank you for doing this!!

  6. #6

    Default

    Did you know that it's because of people like you that Goku doesn't want to continue. You always want to have repeated answers that have long been given!
    Many thanks to you.

    http://onrails.eu/viewtopic.php?f=7&...5a3ff96ea208c4

    If the forum was not back, you could not even be shown!

  7. #7

    Default

    Quote Originally Posted by kapitaen View Post
    Did you know that it's because of people like you that Goku doesn't want to continue. You always want to have repeated answers that have long been given!
    Thank you very much for that!! I was simply asking a question that I had NOT found an answer to! Not every answer to every question can be found (easily)! Geez!!

    Quote Originally Posted by kapitaen View Post
    Many thanks to you.
    You are welcome!

    Quote Originally Posted by kapitaen View Post
    If the forum was not back, you could not even be shown!
    What are you talking about?

  8. #8
    Join Date
    Oct 2015
    Location
    Poland
    Posts
    660

    Default

    Quote Originally Posted by kapitaen View Post
    Did you know that it's because of people like you that Goku doesn't want to continue. You always want to have repeated answers that have long been given!
    Please don't say so. It's not the reason.

  9. #9
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,687

    Default

    Regarding the command box that stays on the screen after launching CE...the earliest versions I used, you could shut this box and the CE stayed open and running. Later versions ( same OS for me WIN7 64bit) the CE would also close...my solution - minimize the command box --...ignore it, program worked.

    From the TSRE forum...Goku's answer:
    It's build using a different temporary computer, probably something is wrong in configuration that causes terminal to show.
    Does "wrong in the configuration" refer to something wrong in the users config? If so, any ideas what that might be. I certainly haven't as much experience with bat files as Goku, but usually the bat file ( cmd box) will close after running/starting the program. As I said, no problems, if it doesn't, just minimize it and ignore it. Colleagues -- Squabbling does not solve problems.

    (Goku, welcome back sir, happy you are still among us living...health & happiness to you and yours -- whatever you decide to do!--- thanks for the contribution to this community)

    { edited out irrelevant, repetitive comment }
    Last edited by R. Steele; 01-08-2022 at 01:35 PM.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  10. #10

    Default

    I wouldn't worry about the command box staying open, just minimize it.

    We're lucky we have a free current technology editor to be using.

    Sent from my SM-G981U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •