Results 1 to 7 of 7

Thread: CNO&TP 3rd District

  1. #1
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    4,006

    Red face CNO&TP 3rd District

    README1st:

    This route has the same name as a previous route from 2011 which I will ask Nels to remove
    from the library. If you have that route and wish to save it, move it out of your MSTS Routes
    folder before installing this route.


    Name of Route: Southern Railway, 3rd district CNO&TP

    Version and Release Date: 2 - I will request that a previous version be removed
    from library as this is a total improvement & replacement

    Description: Oakdale, TN (mile 254) to North Chattanooga, TN (mile 332) and Crab
    Orchard, TN to Emory Gap, TN with industrial lead to Kingston Steam
    Plant In order to stage activities, the mainline continues north to
    CW Tower, mile 244 and a few miles east of Citico Wye in Chattanooga.

    Installation Method: Single Zip file.

    Size of Download: Approx. 470 MBT

    Size of Installed Route: Approx. 970 MBT

    Prototypical or Freelance Operations; Prototyppical Mainline & Branch

    Freight or Passenger: Freight only, last Passenger train was in 1968

    Era or Genre: 1970-1980, though layout & signals are more appropriate
    to the present time.

    Location: East Tennessee

    Length of Mainline: 78 miles, Route actually starts some miles north of
    Oakdale and ends east of Citico Wye in Chattanooga to
    allow for staging trains

    Length of Branches: 21

    Number of Branches: 1, also an industrial lead to the Kingston STeam Plant

    Number of Sidings: 10 Controlled

    Number of Yards: 2 small yard, Oakdale, Emoery Gap

    Mixture of Dual and Single Track: Mostly single track with signalled sidings, but
    there are 3 sections of double track where the EAST track is #1 and the
    West track is #2.

    Level of Trackside Detail: High on mainline, moderate on branch & industrial lead.

    Percentage of Scenery Completed: 80%

    FPS Specs, with qualifiers: 8fps using MSTS

    Activities Provided: None

    Non-Default Consists or Rolling Stock Required in Activities: None

    Add-In Track Sets: X-tracks, M-tracks (M-tracks zip file is included
    in the techdocs folder.)

    Xtracks Required?, Yes, Version: not sure, any version should be okay

    Newroads Required?, Yes, Version: not sure, any version should be okay

    Tsection.dat Build: 38

    Freeware: Free.

    URL for More Information and Screenshots: www.trainsim.com

    Known Problems: None, although the default signals are not correct for any
    Southern Railway route.

    Where it can be downloaded: www.trainsim.com library

    Extra information: The creator was employed by the Southern from 1967-1978 and
    this line, with its heavy bridge traffic required that the
    track geometry be tested monthly. Dudley Evans originally did
    this route several years ago but asked me to improve it. This
    is a total redo of the route. I have used default signal rules
    which are not correct for Southern Rwy. Travis Ebner has created
    the correct rules & objects but using them would make it a ORTS
    only route & I preferred it to be MSTS/ORTS, and I don't know
    much about TSRE which would also be required. If any one wishes
    to redo the signals, with Travis' materials, have at it and just
    footnote Dudley & I on your release. The Royal Palm ran on this
    line for all of it's existence but by 1967 it was a sad secondary
    train. Another one that died in the mid sixties was the Carolina
    Special. By 1965 those were the only passenger trains. The Carolina
    Special joined the route at Harriman Jct. while the Royal Palm ran
    the full length.

    Designer's e-mail for more info: jhsulliv@comcast.net

  2. #2

    Default

    from what i've seen so far it looks great how there is one thing i have noticed and that is the signals the colors shrink to the size of a pinhole when on top of them.

  3. #3
    Join Date
    Jun 2009
    Location
    Oshawa ON
    Posts
    1,786

    Default

    Downloaded and running this route, it looks and works great with Open Rails. I have not run into any issues yet, a few "Floating Objects" which can be expected and not detrimental. I have also not into any signals as yet, probably soon.
    Great work and it shows what can be done.

  4. #4
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,510

    Default

    Hi,
    There are 81 .ace files in the route's SHAPES folder - is that right?

    Starting the TCR_WEST activity in MSTS, it only reported buffer.ace as missing. Cutting and pasting it into the TEXTURES folder solved that problem. Open Rails also reported it was missing, but replaced it with default texture.

    I haven't run that activity so maybe more texture files will be reported as missing the further I travel!

    Cheers,
    Ged

  5. #5
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    808

    Default

    Ged, conversely there are also a few s and sd files in the TEXTURES folder.... :/


    Regards,

    Nick
    Regards,

    Nick


    Dell Desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GTX 1050Ti 4GB graphics. Windows Pro 64bit. RailDriver. Partridge in a pear tree...

  6. #6
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,510

    Default

    Thanks, Nick. I should have looked further!
    After deleting all the .s files from the TEXTURES folder and all the .ace files from the SHAPES folder, Route_Riter only reported 5 files missing and only one (buffer.ace) was among those I removed.
    For interest, the others were :
    night\jp1car01.ace
    snow\buffer.ace
    yellowbuffer.ace
    snow\yellowbuffer.ace

    Cheers,
    Ged

  7. #7
    Join Date
    Nov 1999
    Location
    Jacksonville,, FL, USA.
    Posts
    4,006

    Default

    Quote Originally Posted by slipperman View Post
    Thanks, Nick. I should have looked further!
    After deleting all the .s files from the TEXTURES folder and all the .ace files from the SHAPES folder, Route_Riter only reported 5 files missing and only one (buffer.ace) was among those I removed.
    For interest, the others were :
    night\jp1car01.ace
    snow\buffer.ace
    yellowbuffer.ace
    snow\yellowbuffer.ace

    Cheers,
    Ged
    Thanks guys for pointing out those misplaced files. I thought I had fixed all of that. This route was originally done in 2011 or so by Dudley who is a friend in Rockwood, TN. He was a novice and finally got a working route & we published it. Then he asked me to improve it, so I completely replaced all the track and roads, and added more correct structures. HOwever I found that he had misplaced, by copying, some .ace, .s, and .sd files and I thought I had caught all those. The issue was that they did show up in several hundred test runs. I would suggest that you not try to use any of the activities - I intended, but forgot, to delete those.

    J. H. Sullivan

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •