Results 1 to 3 of 3

Thread: Multiple signal systems.

  1. #1
    Join Date
    May 2010
    Location
    The nether
    Posts
    110

    Default Multiple signal systems.

    Hello all. I've been modifying the RMD west and east routes. As part of it I'm replacing/adding new signal systems. I was able to one set of Travis Ebners signals to the signal files no problem. No errors, works in sim.

    The issue im running into is when I try to add a second set of his signals to the file. As both signal sets use OTRS control signals. Anyone know to go about handling the control types in the signal file. Cause right now when I add the second set of Ebner signals to the signal file. It deleted all the signals from TSRE except the second set I tried adding. Thanks.

  2. #2
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,644

    Default

    Which two are you looking to mix?

    Without any other information, my first guess is that the SignalTypes ( and/or SignalShapes ( lines with the total number of each category haven't been updated, which could result in something like this.

    Try running in OR and see what the log says

  3. #3

    Default

    First of all, you need to set Autofix equals false in TSRE...

    There's a specific structure needed in the SigScr and SigCfg files. Make sure you update the subsection item counts when merging or inserting new items. TSRE and ORTS ignore items beyond the stated counts.

    Sent from my SM-G981U using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •