Results 1 to 4 of 4

Thread: Winter time tree trouble, static cars on routes

  1. #1

    Default Winter time tree trouble, static cars on routes

    This is two questions, but I thought I would keep them in one single thread as they refer to the same route...

    As I grew up in a region where Conrail was the primary railroad I saw as long as Conrail existed, I have been using the Conrail Indy route with lots of Conrail engines.

    I just very recently discovered that in 2012, the route was updated with lots of extra scenery and a little bit more trackage. The ends of the routes that used to be surrounded by vast tracts of nothing are now populated with trees, houses, farms, etc.

    However I have encountered two issues that I'm not sure how to fix.

    First: When running activities set during winter time, the route loads with correct winter textures almost everywhere, EXCEPT for some 2D trees which continue to load up in a nice green summer or spring texture. They all appear to be the same identical 2D deciduous tree so I assume there is a texture somewhere I can alter to correct this, but I'm not sure where?

    Second: This version of the route has included static railcars sitting on some sidings as a scenery object. When you try to couple to them, you simply go right through them as if they aren't there. I have seen this done on some routes before (Monon route, Surfliner route, etc) except that they have normally been placed on decorative sections of track inside large yards, not spurs or sidings that you might want to use.

    I assume they were added back in the day when you wouldn't want to clutter activities up with static cars all over just to make the route seem more alive, but I would rather remove them.

    Thanks for reading, I would appreciate any help you can provide.

  2. #2
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    809

    Default

    Hi, Can't help with the 1st problem I'm afraid but regarding the 2nd you should be able to simply locate the static items in TSRE and delete them. Hope that helps.

    Regards,

    Nick
    Regards,

    Nick


    Dell Desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GTX 1050Ti 4GB graphics. Windows Pro 64bit. RailDriver. Partridge in a pear tree...

  3. #3

    Default

    The tree issue sounds like the trees in question lack winter textures. If there are no specific winter (or night) textures, the summer texture will be the default. One thing that you might do is see if that specific shape is an another route. If there is a texture for that shape in the route's Winter or Winter snow file, copy to the route in question's Winter file.

    Basil

  4. #4

    Default

    Okay, so...The static cars I found and was able to easily remove.

    The trees are not being so easy. I opened the route up in TSRE, but I can't find how to change the time of year so I can view the route in winter? In summer, I am NOT seeing any 2D trees showing up even in places where I KNOW I see 2D trees in winter. All the trees that show up in the default summer terrain and in TSRE seem to be "3D", even if it's a cheap version of it.

    Is there a way to change the season I'm viewing in TSRE?

    Wait, figured that out, just had to update to the newer version of TSRE, and edit the settings file...

    Here's what I'm able to identify as problems:

    MSAmericanOak27D.s
    MSAmericanOak27A.ACE
    MSCottonwood33A.ACE
    Birchb.s
    Poplars.s
    fira.s
    firb.s
    firc.s
    USDecidTree1.s

    I assume there's got to be a package for these somewhere or something else that I missed?
    Last edited by Der_Hans; 01-27-2022 at 04:31 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •