Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Error Reading Train Database For KLW Metra MP36PH Packs

  1. #1

    Default Error Reading Train Database For KLW Metra MP36PH Packs

    So i'm trying to load up the game MSTS When i Install Metra MP36PH Packs Hopefully it popped up the message it says Error Reading Train Database METRA_401.eng METRA_414.eng METRA_424.eng METRA_426.eng Hopefully This: https://www.kurtkaminer.com/klw_locomotives.html

  2. #2

    Exclamation Train Database Errors

    Train Database Error reference is here:

    https://msts.steam4me.net/tutorials/traindb.html
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  3. #3
    Join Date
    Oct 2008
    Location
    Lubec ME USA
    Posts
    571

    Default

    Another tool for checking for missing stock in consists is Ged's ActMan program which can be downloaded from this site. It is a little easier to use than RouteRiter.

  4. #4

    Default

    it will only work right if you open rails my friend instead of Train Simulator. it will better on openrails and you will get that error message.


    Jdark34

  5. #5

    Default

    Thanks I I Hope I Can Fix it

  6. #6

    Default

    Quote Originally Posted by Jdark34 View Post
    it will only work right if you open rails my friend instead of Train Simulator. it will better on openrails and you will get that error message.


    Jdark34
    thanks for asking i for got

  7. #7

    Default

    i have 1.7 bin installed but it still won't work anymore :/

  8. #8
    Join Date
    May 2010
    Location
    Worksop, UK
    Posts
    2,585

    Default

    Hi Aiden09,
    As you say you've installed Bin 1.7, I'll assume that you're NOT running Open Rails

    You didn't include the full "train database error" message in your original post. I'm hoping that it includes "Line 157".

    If so, it means that you do not have the Bin patch correctly installed.
    Also, why haven't you installed the latest Bin patch - 1.8.05211?

    Cheers,
    Ged

  9. #9

    Default

    i installed the bin patch 1.8.05211 it still says error reading train database i still have open rails

  10. #10

    Default

    Hello ...
    The answer is here! >>>===>
    https://msts.steam4me.net/tutorials/traindb.html
    All you need do is follow the instructions.

    regards,
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •