Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Map/Raster Images Clarity?

  1. #11

    Default

    I tried it last night and all looked good.

    Sent from my SM-G981U using Tapatalk

  2. #12
    Join Date
    Apr 2005
    Location
    California
    Posts
    759

    Default

    Quote Originally Posted by eolesen View Post
    I tried it last night and all looked good.

    Sent from my SM-G981U using Tapatalk

    Thanks! I'll have to find an older "how-to" to get Google Maps API running.

    Regards,

    -Frank C.

  3. #13
    Join Date
    May 2010
    Location
    Kalamazoo, MI
    Posts
    17

    Default

    Goto TSRE5 main folder, look for settings file, open with notepad, 4 lines from the bottom should be a line for maps,

    imageMapsUrl = http://maps.googleapis.com/maps/api/staticmap?center={lat},{lon}&zoom={zoom}&size={res }x{res}&maptype=satellite&key=********************

    Goto google to get your api key, if need be copy the line of code above, and stick your api code where you see the stars, Wilson

  4. #14
    Join Date
    Apr 2005
    Location
    California
    Posts
    759

    Default

    So *I THINK* I have the Google Maps API set up right but I keep getting an error message...Mapbox seems to work smoother but isn't as clearly detailed.

    Regards,

    -Frank C.

  5. #15

    Default

    What's the error?

  6. #16
    Join Date
    Apr 2005
    Location
    California
    Posts
    759

    Default

    The lines with ** ahead of them have MULTIPLE entries to them in the log.

    [I] "mapTileLoadTool"
    [I] MapLoad -12909 14372
    [I] -12909 14372 0 0 0
    [I] -12909 14372 -1024 0 -1024
    [I] -12909 14372 2048 0 2048
    [I] -12909 14372 1024 0 1024
    [I] -12909 14372 0 0 2048
    [I] -12909 14372 -1024 0 1024
    [I] -12909 14372 2048 0 0
    [I] -12909 14372 1024 0 -1024
    [I] level 1
    [I] 17
    [I] Step 0.00368805 0.00467555
    [I] wait
    **[I] QUrl("http://maps.googleapis.com/maps/api/staticmap?center=40.941,-121.156&zoom=17&size=640x640&maptype=satellite")
    **[I] data 213
    [I] wait

    **[I] "The Google Maps Platform server rejected your request. You must use an API key to authenticate each request to Google Maps Platform APIs. For additional information, please refer to http://g.co/dev/maps-no-account"

    Regards,

    -Frank C.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •