Results 1 to 4 of 4

Thread: Help with trainset folder

  1. #1
    Join Date
    Oct 2019
    Location
    Bendigo, Victoria, Australia
    Posts
    41

    Question Help with trainset folder

    Hi, I'm currently working on a reskin of a train, I want to have 2 separate livery's, one plain and one with green and gold stripes. I already have both textures designed and ready, but whenever I try to make a new train folder in the trainset folder, it doesn't work. To be exact, I get errors and it doesn't let me load the train in the consist editor. Any help will be appreciated.

    Regards, Douglas.

  2. #2
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    2,944

    Default

    Might help people help you if you would try again and write down exactly what the error is you're getting.

    Paul :-)

  3. #3
    Join Date
    Mar 2007
    Location
    Phoenix AZ
    Posts
    478

    Default

    Is your MSTS in the programs folder? MIcrosoft has problems letting changes being made in these protected folders.

  4. #4
    Join Date
    Oct 2019
    Location
    Bendigo, Victoria, Australia
    Posts
    41

    Default

    Quick update all: I have discovered and fixed the route cause: The eng files were left the same and they were colliding with each other, so it would only detect the original and the new would be ignored. All issues have been corrected and all is running well. Cheers to all that replied.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •