Results 1 to 3 of 3

Thread: Windows 10 install fails

  1. #1

    Default Windows 10 install fails

    After years out of the sim I installed to win10 from the original CD,s to an SSD drive.
    Followed instructions excatly from steam 4 me site
    click to run as admin and screen goes black blue circle for couple of seconds then back to home screen
    I have tried the install twice in the last 2 days same problem each time
    any help appreciated
    Richard

  2. #2
    Join Date
    Apr 2011
    Location
    New England
    Posts
    897

    Default

    Set your screen resolution to 1600x1200 before launching MSTS, then try.
    There is also a high-DPI/widescreen patch you can search for in the file library, I believe.
    Note, of course, that Nvidia GPUs give reliable results. AMD and Intel GPUs may or may not work.


    MSTS-Roundhouse

    Open Rails and MSTS blog -- Back on the Web as of December 2021


  3. #3
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,848

    Default

    I will offer you separate advice of zipping up the default routes folder that the MSTS disks have installed on your hard drive. Zip that folder up and protect that archive for when the day comes when the apron strings between Win 1x and MSTS are finally cut permanently. That way when you wander back this way into train simming again in the future, that zip archive will be the only thing allowing you to make use of all those freeware routes in this here file library.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •