Results 1 to 10 of 10

Thread: Texture problems in Surfliner route, 2.2 version.

  1. #1

    Default Texture problems in Surfliner route, 2.2 version.

    Hello, friends, arming myself with a lot of patience, I downloaded this route that has a certain resemblance to a sector of my country, the matter that when I load it, the textures appear, objects almost all gray, I followed the installation instructions step by step, however the result is unsatisfactory, I tried open rails in the summer season in case that helped, or pass the textures of the original routes of the simulator, but so far I can't get all the textures to look as they should be, in the downloads section, In the document to read, it is not clear whether or not it is necessary to install version 2.0 first, I installed from 2.2, an installme.bat does not come either as it does in other routes, by default, any suggestion or attempt to help will be of great value, I use google translator, in case some English is not very good on my part, from Algarrobo, Chile, thanks friends., I am attaching a screenshot to see the details of the problem.Open Rails 2022-05-13 04-08-18.jpg

  2. #2

    Default

    If you're using Open Rails please be sure 'Logging' is checked on the OR opening screen (it's down near the bottom) and attach it to your post.
    The log will be placed on your desktop.
    It will be over-written every time you run Open Rails.

    It's very necessary to assist fixing your problem.

    regards
    ............Vince ..............
    ...... Author NECv4 .......
    .... LIRR BUILD PHOTOS ....
    ...... Eschew Obsfucation ......

    On the The Statue of Liberty in New York Harbor there is a Tablet. On it is written:
    "Give me your tired, your poor, your huddled masses yearning to breathe free,
    the wretched refuse of your teeming shore, send these, the homeless, tempest-tossed to me,
    I lift my lamp beside the golden door!"

  3. #3
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

    Default

    Judging by the 4x3 screenshot they are using MSTS.
    Trying to install or run an installme.bat on a route that's installed to C:\program files (x86) will cause all manner of things like this.
    More info needed.

    Randy

  4. #4

    Default

    I understand my good friend, anyway it is curious, since the Surfliner 2.2 is the only route that causes me the problem of the gray textures, I will leave the download link of the log, uploading the direct text document caused me problems, grateful for discover what the problem to solve is, so I read something like missing textures, but I leave the link so that you can better take a look at it, sincere thanks.https://www.mediafire.com/file/yp5kd...enRailsLog.txt

  5. #5
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,722

    Default

    Quote Originally Posted by E-32 View Post
    ....it is curious, since the Surfliner 2.2 is the only route that causes me the problem of the gray textures,
    Not curious at all, because it is ( probably ) the only route that has ace files missing from the Textures folder. Checking my installed version of Surfliner2-2 --- Textures Folder -- I found your missing ace files...which indicates you have not performed the installation procedure correctly. ( or alternatively...some error happened that you did not notice )

    In any event you have missing files in your textures folder....my Textures folder has 2243 ace files in it. The route and activity -- AutoRacks to SanDiego -- run as expected.

    Reinstall, making sure to carefully follow instructions.

    bandicam 2022-05-15 07-44-23-416.jpg

    From the OR log .... you are also missing sound files, that should be corrected, sound errors can pile up in OR and cause problems.

    ...and
    Warning: Missing texture d:\msts1\routes\surfliner2-2\textures\acleantrack1.ace replaced with default texture
    The underlined missing file above should be found in you GLOBAL folder. All acleantrack ace files should be in your GLOBAL folder for the track to render properly in the simulation.
    Last edited by R. Steele; 05-15-2022 at 11:06 AM.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  6. #6
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

    Default

    The acleantrack1 and 2.aces are route specific and need to go in the routes textures folder.
    From the looks of things you're missing the textures contained in the surf22_part2of6.zip.
    You can try copying them from the zip to the routes texture folder.
    You may have to re-download that part.

    Randy

  7. #7
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,722

    Default

    Quote Originally Posted by rdayt View Post
    The acleantrack1 and 2.aces are route specific and need to go in the routes textures folder.
    From the looks of things you're missing the textures contained in the surf22_part2of6.zip.
    You can try copying them from the zip to the routes texture folder.
    You may have to re-download that part.

    Randy
    Thanks for the correction and addition of correct zip file randy...
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  8. #8
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

    Default

    You know. I was looking at it as I was typing and I wasn't 100% sure.
    Sucks to get old.

    Randy

  9. #9

    Default

    Quote Originally Posted by R. Steele View Post
    Not curious at all, because it is ( probably ) the only route that has ace files missing from the Textures folder. Checking my installed version of Surfliner2-2 --- Textures Folder -- I found your missing ace files...which indicates you have not performed the installation procedure correctly. ( or alternatively...some error happened that you did not notice )

    In any event you have missing files in your textures folder....my Textures folder has 2243 ace files in it. The route and activity -- AutoRacks to SanDiego -- run as expected.

    Reinstall, making sure to carefully follow instructions.

    bandicam 2022-05-15 07-44-23-416.jpg

    From the OR log .... you are also missing sound files, that should be corrected, sound errors can pile up in OR and cause problems.

    ...and

    The underlined missing file above should be found in you GLOBAL folder. All acleantrack ace files should be in your GLOBAL folder for the track to render properly in the simulation.
    I sincerely thank your answer and all the other members who kindly gave more clarity and light to the post, as a separate fact the route weighs me about 398 mb, once the 6 parts are decompressed, it's curious, I use a download manager, which It is of little use not having a paid membership, but that is not the point, I have no problem downloading little by little, or even acquiring a membership, but the point is to find out why I downloaded the 6 parts with missing files, also within the route (surfliner 2.2) I realize that it does not come with a textures folder like all the others that I have installed in the simulator, the only one called textures is the one that comes within envfiles, so I will try to download things not using the manager downloads (idm) I don't think that influences it either, but even so I will see how to download it from scratch, although it is the only thing that occurs to me that it is the manager that downloads them incompletely, or that the forum does not admit, that type of manager ,greetings.

  10. #10

    Default

    Quote Originally Posted by E-32 View Post
    I sincerely thank your answer and all the other members who kindly gave more clarity and light to the post, as a separate fact the route weighs me about 398 mb, once the 6 parts are decompressed, it's curious, I use a download manager, which It is of little use not having a paid membership, but that is not the point, I have no problem downloading little by little, or even acquiring a membership, but the point is to find out why I downloaded the 6 parts with missing files, also within the route (surfliner 2.2) I realize that it does not come with a textures folder like all the others that I have installed in the simulator, the only one called textures is the one that comes within envfiles, so I will try to download things not using the manager downloads (idm) I don't think that influences it either, but even so I will see how to download it from scratch, although it is the only thing that occurs to me that it is the manager that downloads them incompletely, or that the forum does not admit, that type of manager ,greetings.
    Ok, definitely my mistake was that the path itself was well downloaded, since each individual part did correspond to the weight in mb, however I unzipped them all within the same folder, and during the afternoon I think and say maybe this path requires individually unzip each part separately and then like this from 1 to the sixth part, and overwriting the images and texts of the readme and instructions, in that way, everything fit much better and the weight of the route this time yes, it corresponds to a route, that in terms of details everything fits much better, and those 2.56 GB, if now I can enjoy them that in terms of details are worth it, apart from the fact that my dear and old PC, later requires its good replacement of parts so that everything looks and runs much better without some lags and all those things, the matter as I said the route is wonderful and resembles many parts of central Chile (my country) in an Andean railway that goes from the Andes mountain range, until reaching the port of sale Nas in the Pacific Ocean, thank you dear all for the help and guidance, beyond my silly mistake or that sometimes happens, many routes only require downloading all the rar files within the same folder and this one did not require it, best regards Dear members of the forum, for all your valuable opinions with the sole purpose of helping.
    PS: I am attaching a couple of reduced size screenshots more than anything to see that now all the objects and textures look very good. Open Rails 2022-05-15 08-46-28.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •