Results 1 to 9 of 9

Thread: Help joining an already running server.

  1. #1
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default Help joining an already running server.

    I have been trying to join an already running Open Rails multiplayer server i have put the ip address and the port number in but when i press start multiplayer it opens whatever route is my menu not the route that's being hosted

  2. #2
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

    Default

    Do you have your Windows firewall setup to allow OpenRails to make external connections?

  3. #3
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default

    i will check

  4. #4
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default

    Ok I temporarily disabled the firewall do I need to reinstall open rails, or am I good to go?

  5. #5
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

    Default

    Does it work? If so re-enable the firewall, you don't want to surf without it.
    You will want to give OR the necessary permissions to go through the firewall.
    When you first run a new version of OR Windows will ask you if you want to give it permission to pass the firewall. If you want to use the web server or multiplayer you must click on allow.

    From Microsoft: How do I give permission to firewall?
    Click the Start button, then type Windows Firewall in the Search box. Click Windows Firewall, and then click Allow a program or feature through Windows Firewall. Click the Change settings button. If a User Account Control window appears, click Yes, or enter your user name and password, then click OK.

    Randy

  6. #6
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default

    Been waiting for someone to start a multiplayer game I'll update you on the subject when I can.

  7. #7
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default

    I think I'm doing something wrong in which way do I put the ip and port number

  8. #8
    Join Date
    Nov 2007
    Location
    SW MO
    Posts
    706

  9. #9
    Join Date
    Dec 2021
    Location
    Mill Creek Washington
    Posts
    42

    Default

    here's all the things i have done, and when i try to join it just loads the route in the dropdown and starts a new Multiplayer session
    server.jpg
    control panel.PNGmenu.jpg
    Attached Images Attached Images
    Last edited by Railfanphil; 05-27-2022 at 02:46 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •