Quote Originally Posted by SD40-2 View Post
When you do an export, turn off "Optimized Dithering" in TGATool2. It should be an checkbox on the right side.
Thank you, that did the trick!

Rob