Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: v1.4 Track Monitor Mileposts

  1. #1
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    3,027

    Default v1.4 Track Monitor Mileposts

    Anyone else seeing (or not seeing) mileposts in the Track Monitor come and go? I's working on a new route, in v1.3 I have no problem with the mileposts in the track monitor showing up but in v1.4 they appear, then at some point some disappear, then they all disappear, then they start reappearing as I pass them, then they all appear.

    I've test run up and down the track numerous time and had the same problem each time but never the same mileposts, very sporadic.

    Paul :-)

  2. #2
    Join Date
    Sep 2006
    Location
    .
    Posts
    2,899

    Default

    I've seen that, too. Don't recall if I was running explore mode or Explore in activity mode but in manual for handling switches at the time. I do know it was where you see mileposts both in front and behind on the track montitor, where they were only showing on one side.

  3. #3
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    3,027

    Default

    I'm doing this in Activity mode and I'm running it in Manual as the player path would have stopped an AI trin from running at the beginning.

    So you're seeing the same as I am, worked fine in v1.3 so it's a bug in v1.4.

    Paul :-)

  4. #4
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,662

    Default

    I've been seeing this for some time now, mostly in MG versions (I don't run vanilla much at all, so can't confirm it there). There doesn't seem to be a pattern that I've been able to discern

  5. #5
    Join Date
    Nov 1999
    Location
    UK.
    Posts
    848

    Default

    Quote Originally Posted by ebnertra000 View Post
    I've been seeing this for some time now, mostly in MG versions (I don't run vanilla much at all, so can't confirm it there). There doesn't seem to be a pattern that I've been able to discern
    Same here
    Regards,

    Nick

    boffin0 on TikTok


    Dell Desktop. Intel i5 3.3 CPU. 8GB RAM. Nvidia GTX 1050Ti 4GB graphics. Windows Pro 64bit. RailDriver. Partridge in a pear tree...

  6. #6
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,848

    Default

    fwiw --- not experiencing this behavior in MG ver 124.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  7. #7
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    3,027

    Default

    Hi Gerry,

    Just tried Monogame 127 and I did get the same sort of disappearing mileposts in the track monitor. MP 0 and 1 showed properly when I entered the Sub, but the rest did not show until I was past MP 1 and then things were normal.

    Frame rates in MG, are they maxed out at 75 fps? That's what I was getting no mater which view or where the camera was pointing.

    Paul :-)

  8. #8
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,848

    Default

    I have vertical sync checked, unchecking it I get upwards of 100 - 200 fps depending upon route. Also have all shadows, dynamic and otherwise rendering. Have seen occasionally flickering of mileposts on some routes, but they do not disappear.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


  9. #9
    Join Date
    Dec 2006
    Location
    Brockville, ON, CA
    Posts
    3,027

    Default

    OK, thanks Gerry. 210 without dynamic shadows and vertical sync, and 92 with dynamic shadows.

    Paul :-)

  10. #10
    Join Date
    Feb 2013
    Location
    known universe
    Posts
    2,848

    Default

    Paul, I like using dynamic shadows, however, depending upon other options chosen and the machine specs, it can put a real noticeable drag on performance and fps.
    Cheers, Gerry
    It's my railroad and I'll do what I want! Historically accurate attitude of US Railroad Barons.
    Forever, ridin' drag in railroad knowledge.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •