Results 1 to 5 of 5

Thread: Installing Bakersfield on V3?

  1. #1
    Join Date
    Nov 1999
    Location
    .
    Posts
    27

    Default Installing Bakersfield on V3?

    It says that Bakersfield should work on V3....

    How do I install it on V3? I don't own V2, and it won't let me install Bakersfield because I don't have V2...

  2. #2
    Join Date
    May 2010
    Location
    S.W.WALES
    Posts
    4,020

    Default

    Create a blank txt file (with notepad) and name it.... Run-8 Train Simulator V2.exe

    Place that file in your main v3 install folder. That will trick any version 2 addons, into installing direct to v3.
    Yma O Hyd

  3. #3
    Join Date
    Nov 1999
    Location
    .
    Posts
    27

    Default

    Thanks

  4. #4
    Join Date
    May 2010
    Location
    S.W.WALES
    Posts
    4,020

    Default

    Very welcome.
    Yma O Hyd

  5. #5

    Default

    Worth noting for completeness:

    After you install the route per @haverfordwest's instructions,

    You will need to re-run the Run8 V3 base installer and pay attention to the section where it offers to upgrade v2 content to v3.

    Then after that you'll need to re-run the latest Run8 update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •