Results 1 to 2 of 2

Thread: Open Rails & Default Microsoft Defender "FriendShip"

  1. #1
    Join Date
    Jan 2008
    Location
    Attalla,AL
    Posts
    380

    Arrow Open Rails & Default Microsoft Defender "FriendShip"

    Well, I guess You can say that,lol! Yes, I'm aware not many people still use it, but not too many Programs Tell that They might not've Loaded everything or all Properly ( or so It now seems since Vista & W7's been Talked about with The Use,"Run Admin. " Command, & It still say that, but all gets loaded then). Even once I shortly used MSTS on W10( current Computer ), that Command was gone, but that Blank ( due to The No Longer Support of The Other Program did, but still ran ). Now that Open Rails is here, all to do with that's gone. However, I still have( or I thought?) have Open Rails as Admin. JIC. for such still, but I recently Upgraded to The New V1.5. With It for some odd reason, I'd forgot to re-run that Command. When I went to run a Train, MS Defender Blocked some of Its Components! I know, It's/ was doing Its Job, but I quickly pressed Allow & re-started JIC. My point in all this? ORTS 101 as The Members that've been Train Simming alot longer than Me say to prevent such things.

  2. #2
    Join Date
    Nov 1999
    Location
    Eltham, Victoria, Australia.
    Posts
    7,285

    Default

    >MS Defender Blocked some of Its Components

    You can exclude folders from scanning.
    Cheers
    Derek

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •