Results 1 to 4 of 4

Thread: What Happened?

  1. #1

    Default What Happened?

    Hey Guys,

    I went to load my saved world from California and every tab (train, world, etc.) is empty. My SE territory is all there but everything from my California world is gone.

    Thanks,

    Blake

  2. #2
    Join Date
    Jul 2002
    Location
    Metro Vancouver
    Posts
    3,232

    Default

    The only way I know of Blake if an empty world is you might have accidentally saved it wrong. I would go check the Auto Save tab and go back say 30 minutes before and load that and see.
    Work Safe play hard

  3. #3

    Default

    Quote Originally Posted by westerngy View Post
    The only way I know of Blake if an empty world is you might have accidentally saved it wrong. I would go check the Auto Save tab and go back say 30 minutes before and load that and see.
    Even that is blank. It's really weird. I've never seen this before. Every tab is blank. I seemed to have lost everything. Ugh. I don't have the energy to rebuild that. Guess I'll play in the SE for now until something new comes out....BN is gonna have a heavy presence on the A-Line for a while.

  4. #4

    Default

    Oh man yea you have to back up some files if you want to save your world etc. But hey where are you ganna find more realistic railroading than run8.
    sparkplug

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •