Results 1 to 2 of 2

Thread: Blueprint Editor Won't Open

  1. #1

    Default Blueprint Editor Won't Open

    Anyone ever deal with this issue? (see enclosed screenshot)

    The game loads just fine, so does everything else. It's just the blueprint editor giving me a hard time. Tried restarting my computer, tried closing and restarting Steam, even did a computer restore point to a date I know it worked. Nothing....... Hitting continue on the error message didn't work either. So from what I've read, either a uninstall/reinstall of the game, or a clean installation of Windows 10 might fix this. Not too keen on reinstalling Windows 10 namely because I've never done it before.

    Attached Images Attached Images

  2. #2


    Got if fixed. For future reference for those who run into the same thing I did: I fixed this by reinstalling the files in the install folder which is a sub folder in the Railworks folder.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts