Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Experimental Styles Available

  1. #21
    Join Date
    Sep 2005
    Location
    Near Launceston, Cornwall, U.K.
    Languages
    English COBOL
    Posts
    346

    Default

    Eric, can I add my thanks to all those responsible for keeping the site going. I've been here for a while (2005) and have definitely been better for that. I don't think I have ever met another member in person, but I have got to 'know' several remotely.

    As a Pennsy person I should probably go for the Tuscan Red, but I'm also a Great Western person (as in 7 foot gauge), so I've split the difference with Brunswick Green which I really like.

    Again, thanks for all your efforts and here's to the next 18 years - by which time I'll be a nonogenarian!
    onen hag oll!

  2. #22
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,958

    Default

    Eric,

    How about a different Loco with the TrainSim logo to match the different color styles? As in a Pennsy GG1 with Tuscan Red.
    Charles

  3. #23
    Join Date
    Dec 2002
    Languages
    English, SQL
    Posts
    5,889

    Default

    Charles, the reason I kept the FL-9 is because the NH is one of Nels' favorite railroads. I might be paying the bills, but it will always be his site, and that's my daily reminder.

  4. #24
    Join Date
    Jun 2013
    Location
    Minnesota
    Posts
    1,677

    Default

    I have noticed an issue when ttping afirum post in Boiler Black, att least on a mobile device. Namely, when selecting the text box to type said post, the text box turns to an off-white color...with white text on it, making the text nearly impossible to read

  5. #25
    Join Date
    Dec 2002
    Languages
    English, SQL
    Posts
    5,889

    Default

    Quote Originally Posted by ebnertra000 View Post
    I have noticed an issue when ttping afirum post in Boiler Black, att least on a mobile device. Namely, when selecting the text box to type said post, the text box turns to an off-white color...with white text on it, making the text nearly impossible to read
    This one took some digging, but appears to be addressed...

  6. #26
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,958

    Default

    CascadeGreen problem

    Attachment 84194
    Charles

  7. #27
    Join Date
    Dec 2002
    Languages
    English, SQL
    Posts
    5,889

    Default

    That came up as an invalid attachment for some reason...

  8. #28
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,958

    Default

    Try again.Attachment 84197
    Charles

  9. #29
    Join Date
    Nov 1999
    Location
    Huntsville, AL
    Posts
    4,958

    Default

    Works now.
    Charles

  10. #30
    Join Date
    May 2010
    Location
    S.W.WALES
    Posts
    4,478

    Default

    I would like to see the red theme a bit more red and less maroon please.

    Mike.
    Yma O Hyd

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •